ALERT: GoNU and NUGO Mobile Apps Will Be Offline Today, April 20, from 1230 p.m. to 1 p.m.
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 20, 2017 - 13:36 EDT
Investigating
We are experiencing application issues in our mobile environment and will be taking the GoNU (athletics) and NUGO (student info) mobile applications offline today from 12:30 p.m. to 1 p.m. to resolve these issues.

We will notify users once this work is complete. Sorry for any inconvenience and thanks for your patience.

Questions or concerns? Please contact the ITS Service Desk at 617.373.4357 (xHELP) or email help@neu.edu.
Posted about 1 year ago. Apr 20, 2017 - 12:24 EDT