ITS has identified a widespread Network Outage, beginning at approximately 1:44 AM, on 02/07/17
Incident Report for Northeastern University - ITS
Resolved
This has been resolved. We are investigating the root issue of the cause to prevent future outages. Thanks for you patience.
Posted 9 months ago. Feb 07, 2017 - 04:38 EST
Identified
Northeastern ITS was made aware about wide spread network issues that began around 1:44 AM on 02/07/17. We are actively working to fix it. Northeastern websites are accessible from external networks. Internal networks, such as NUwave are still experiencing an outage. Please report all issues by email to help@northeastern.edu.
Posted 9 months ago. Feb 07, 2017 - 04:00 EST