Amazon Web Sevices (AWS) causing service degration for several learning technologies
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 28, 2017 - 17:27 EST
Monitoring
Amazon Web Services, the folks who host the Tegrity videos as well as parts of Qualtrics, Voicethread, and others, are currently experiencing an outage on the east coast,.

Because of this, several of our services are down.

This is the AWS S3 status page https://status.aws.amazon.com

Here is media coverage about the issue https://goo.gl/MI0jS1

Thanks for your patience while we work with the vendor to restore services.

We will update you when services are back online.
Posted 10 months ago. Feb 28, 2017 - 15:30 EST