Reports of NUwave & NUnet Outages Across Campus
Incident Report for Northeastern University - ITS
Resolved
ITS has resolved the network connectivity problem. All networks, including NUwave and NUnet, should be back up and fully functional. If you continue to experience any issues, please contact the ITS Service Desk at 617.373.4357 (xHELP) or help@neu.edu.
Posted 9 months ago. Apr 04, 2017 - 15:37 EDT
Investigating
ITS is receiving reports of users being unable to connect to NUwave and NUnet on areas across campus. We are currently investigating and hope to have all services fully functional ASAP. If you are having a problem connecting, please email as much information as possible to help@neu.edu.
Posted 9 months ago. Apr 04, 2017 - 15:28 EDT