Boston Campus Wireless Access Interruption
Resolved
This incident has been resolved and access to wireless networks has been restored.
Posted Oct 04, 2021 - 16:59 EDT
Monitoring
A solution has been implemented to restore access to wireless networks on campus. IT Services will continue to monitor.
Posted Oct 04, 2021 - 15:09 EDT
Update
IT Services is continuing to investigate reports of users not being able to access wireless networks on the Boston campus. The university’s third-party vendor is reviewing the issue and working on a resolution.
Posted Oct 04, 2021 - 14:55 EDT
Investigating
IT Services is currently investigating reports of users being unable to access wireless networks in Snell Library.
Posted Oct 04, 2021 - 14:35 EDT
This incident affected: Network Infrastructure (NUwave (Wireless Network / Access Points)).