Discovery Cluster Power Issue
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 17:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2021 - 17:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 17:15 EDT
Identified
There is a power issue with the Discovery cluster that is not allowing users to log in. We have identified the issue and are working to bring up the system. We will continue to update you on the progress.
Posted Apr 02, 2021 - 16:49 EDT
This incident affected: Research Computing (Discovery Cluster Compute, Open onDemand, Schrodinger / Maestro).