Global Campus Network Interruption
Resolved
This incident has been resolved and access to network services has been restored.
Posted Oct 15, 2021 - 16:14 EDT
Investigating
IT Services is currently investigating reports of intermittent interruptions in network services.
Posted Oct 15, 2021 - 15:37 EDT
This incident affected: Network Infrastructure (NUNET (Wired Network / Physical), NUwave (Wireless Network / Access Points)).