Hosted Websites Degradation
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 13, 2018 - 12:31 EST
Update
The any additional affected systems have all been identified and remediated.
Posted about 1 month ago. Dec 13, 2018 - 12:16 EST
Monitoring
The affected systems have been returned to service. We will be monitoring and checking the other systems.
Posted about 1 month ago. Dec 11, 2018 - 10:27 EST
Investigating
ITS is aware of issues affecting some websites that are hosted by ITS. We are currently investigating.
Posted about 1 month ago. Dec 11, 2018 - 09:21 EST
This incident affected: Other.