Global Learning Spaces | Zoom Meetings
Resolved
The vendor has resolved this issue.

For additional questions and assistance, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal (services.northeastern.edu/tech).
Posted Feb 03, 2023 - 16:48 EST
Investigating
Global Learning Spaces are experiencing video quality issues when connecting to Zoom Meetings. The vendor is working on the issue and sharing updates to their Statuspage https://status.zoom.us/incidents/jjvp6jyysdq6.
Posted Feb 01, 2023 - 16:39 EST
This incident affected: Teaching and Learning (Zoom Zoom Meetings) and Other.