Issues accessing university systems with single sign on (SSO)
Resolved
SSO log in issues have returned to normal. If any issues persist, or to report other issues, please contact the IT Service Desk at 617.373.HELP [4357].
Posted Feb 07, 2020 - 16:30 EST
Monitoring
Single sign on access has returned to normal. Users should try logging in to services again. This issue is being monitored to ensure it is fully resolved.
Posted Feb 06, 2020 - 15:54 EST
Investigating
Users are reporting an issue affecting ability to log in to university sites and services using single sign on. This issue is being investigated.
Posted Feb 06, 2020 - 15:29 EST
This incident affected: Communication and Collaboration (G Suite), Enterprise Systems, and Administration and Business (myNortheastern Portals).