Internet and Network Services Down in Toronto
Incident Report for Northeastern University - ITS
Resolved
New firewall has been installed and configured. The network is confirmed back up and running on the Toronto campus. This is the final update. Thank you for your patience!
Posted about 1 month ago. Nov 14, 2018 - 22:16 EST
Update
A technician and a hardware replacement are onsite in Toronto. We are working with the vendor to resolve the issue. We will continue to share updates.
Posted about 1 month ago. Nov 14, 2018 - 15:27 EST
Update
A local service provider will be on the Toronto Campus within the hour to assist in troubleshooting the firewall issue and to replace existing hardware if required. We will continue to share updates.
Posted about 1 month ago. Nov 14, 2018 - 12:56 EST
Identified
ITS has found that the firewall software is corrupt. We have contacted the local vendor for on-site support and requested new hardware from the manufacturer. This network outage is expected to continue throughout the day. We will continue to share updates.
Posted about 1 month ago. Nov 14, 2018 - 11:36 EST
Investigating
The Toronto campus does not have an internet or network connection. ITS is currently working on the firewall/internet router to get it back up.
Posted about 1 month ago. Nov 14, 2018 - 10:42 EST
This incident affected: Network.