MyNortheastern Downtime Related to Maintenance
Incident Report for Northeastern University - ITS
Resolved
The myNortheastern portal is confirmed back online. Thank you for your patience. Please contact the Service Desk at 617.373.4357 or help@northeastern.edu if you continue to experience issues accessing and logging into the portal.
Posted 15 days ago. Nov 29, 2018 - 20:01 EST
Monitoring
A portal fix has been implemented and we are monitoring the situation. The portal is back online now.
Posted 15 days ago. Nov 29, 2018 - 19:43 EST
Update
We continue to engage with our portal vendor to work through the issues causing this downtime.

Please contact the Service Desk at 617.373.4357 or help@northeastern.edu if you need to access content that you normally would access through myNortheastern. The Service Desk can provide direct URLs to content.

We apologize for this inconvenience and will continue to provide updates.
Posted 15 days ago. Nov 29, 2018 - 16:21 EST
Update
We continue to engage with our portal vendor to work through the issues causing this downtime. We expect the outage to last at least another couple of hours.

Please contact the Service Desk at 617.373.4357 or help@northeastern.edu if you need to access content that you normally would access through myNortheastern. The Service Desk can help by providing direct URLs to content.

We apologize for this inconvenience and will continue to provide updates.
Posted 15 days ago. Nov 29, 2018 - 13:06 EST
Update
We have escalated this to our vendors and are actively engaged with them as we continue to work on the issues related to this portal downtime. We apologize for the inconvenience and will continue to provide updates.
Posted 16 days ago. Nov 29, 2018 - 11:31 EST
Update
We are continuing to work on the issues related to this portal downtime. We apologize for the inconvenience and will continue to provide updates.
Posted 16 days ago. Nov 29, 2018 - 11:07 EST
Update
We are continuing to work on the issues related to this portal downtime. We apologize for the inconvenience and will continue to provide updates.
Posted 16 days ago. Nov 29, 2018 - 09:59 EST
Update
The portal remains down as we continue our maintenance of it. We apologize for the inconvenience and will continue to provide updates.
Posted 16 days ago. Nov 29, 2018 - 08:49 EST
Identified
The maintenance period this morning for myNortheastern has been extended. The portal downtime will continue until the maintenance is complete, estimated to be finished at 8:05 a.m. ET. We will continue to provide updates.
Posted 16 days ago. Nov 29, 2018 - 07:47 EST
This incident affected: myNortheastern & Services.