Access to Outlook client
Incident Report for Northeastern University - ITS
Resolved
Access to Outlook has been restored for all impacted users.
Posted 19 days ago. Nov 01, 2018 - 08:50 EDT
Monitoring
Microsoft rolled out updates overnight that has mitigated the Outlook client issue. All impacted users should try logging into Outlook and contact the Service Desk if the problem still persists.
Posted 20 days ago. Oct 31, 2018 - 06:45 EDT
Identified
Through testing, we identified that this is an issue with Office365. We are working with Microsoft to solve this problem and will continue to provide updates on the issue.
Posted 21 days ago. Oct 30, 2018 - 13:14 EDT
Investigating
Some users are receiving repeated credential prompts and may be unable to log into the Outlook client.

More info: While we're working to remediate impact, users may be able to access the service using Outlook on the web (OWA).

Current status: We're gathering network trace data from a larger sample of affected users as part of the troubleshooting effort. Due to the specific requirements and data needed for the investigation, this process may require several hours to complete.
Posted 21 days ago. Oct 30, 2018 - 10:29 EDT
This incident affected: Email.