NUwave connectivity Issues
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2018 - 15:37 EST
Monitoring
NUwave is back at full functionality. We will continue to monitor throughout the day. Please email help@northeastern.edu with any additional issues you may be having. Thanks!
Posted 7 months ago. Jan 29, 2018 - 14:09 EST
Identified
NUWave connectivity Issues: ITS is receiving reports of users being unable to connect to NUwave. We are currently investigating and will provide updates as they come in. If you are having a problem connecting, please email as much information as possible to help@northeastern.edu.
Posted 7 months ago. Jan 28, 2018 - 21:00 EST