Mac Safari v12 Users Unable to Access Banner INB
Incident Report for Northeastern University - ITS
Resolved
Mac users who have Safari v12 and who need access to Banner INB should use AdminPages as a replacement. Please use https://nubanner.neu.edu/applicationNavigator to access AdminPages. Thank you for your patience while we investigated and found a long-term solution!
Posted 2 months ago. Sep 20, 2018 - 12:54 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Sep 19, 2018 - 11:44 EDT
Monitoring
We are monitoring this problem and providing workarounds to affected users.

- Use AdminPages, the Banner 9 replacement for INB, which is available here: https://nubanner.neu.edu/applicationNavigator.
- Use Firefox ESR to access ING. You can download it here: https://www.mozilla.org/en-US/firefox/organizations/all/.
- INB users who currently have Banner INB working on Safari v11 can also opt to stay at that version, rather than upgrade to v12.
Posted 2 months ago. Sep 19, 2018 - 11:44 EDT
Investigating
Mac users who have upgraded to Safari v12 are not able to access Banner INB. The Java plugin required to run INB is not supported by Safari 12. We are investigating this issue to identify a solution.

In the meantime, available workarounds include:
- Use AdminPages, the Banner 9 replacement for INB, which is available here: https://nubanner.neu.edu/applicationNavigator.
- Use Firefox ESR to access ING. You can download it here: https://www.mozilla.org/en-US/firefox/organizations/all/.

INB users who currently have Banner INB working on Safari v11 can also opt to stay at that version, rather than upgrade to v12.
Posted 2 months ago. Sep 19, 2018 - 11:27 EDT
This incident affected: Enterprise Systems.