Intermittent Internet Network connectivity at the Burlington Campus
Resolved
Full internet connectivity on the Burlington campus has been restored.
Posted Feb 10, 2020 - 22:52 EST
Identified
Some NUnet internet access points on the Burlington campus are experiencing connectivity issues. The cause of this issue has been identified, and vendor staff have been dispatched to the campus to remedy the issue.
Posted Feb 10, 2020 - 15:43 EST
This incident affected: Network Infrastructure (Network Power).