Microsoft ATP SafeLinks Causing 503 Errors
Incident Report for Northeastern University - ITS
Resolved
This issue with SafeLinks appears to be resolved. Please report any continuing issues with Microsoft ATP SafeLinks to the ITS Service Desk at 617.373.4357[HELP] or help@northeastern.edu.
Posted 3 months ago. Jan 29, 2019 - 17:03 EST
Monitoring
Microsoft has found a solution for the links returning 503 errors by rerouting them to different servers. Links appear to be working now, but ITS will monitor.

ITS will continue to share updates here.
Posted 3 months ago. Jan 29, 2019 - 12:53 EST
Identified
Northeastern has opened a support ticket with Microsoft, which is aware of and actively working on the issue with ATP SafeLinks. There is no ETA for the resolution at this time. The 503 Service Unavailable errors that the Northeastern community is receiving will be intermittent as the issue persists.

ITS will continue to share updates here.
Posted 3 months ago. Jan 29, 2019 - 11:54 EST
Investigating
We are currently investigating this issue. The Microsoft ATP service is causing 503 errors for links in emails.
Posted 3 months ago. Jan 29, 2019 - 10:23 EST
This incident affected: Email.