Microsoft Login Errors
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 29, 2019 - 21:35 EST
Monitoring
Microsoft services seem to be restored. Users are able to login to Outlook, Forms, Teams, and other Microsoft products, but we are continuing to monitor the issue.

Please contact the ITS Service Desk at 617.373.4357[HELP} or help@northeastern.edu to report any continuing issues logging into Microsoft services.
Posted 8 months ago. Jan 29, 2019 - 18:00 EST
Investigating
ITS is investigating an issue with all sites that authenticate via login.microsoftonline.com (Email, Teams, ADFS, etc.) not loading. Error received is "Server cannot be found". This is occurring on all networks (on campus and off).
Posted 8 months ago. Jan 29, 2019 - 16:57 EST
This incident affected: Email and Calendaring (Office 365 Email).