WordPress | Redirecting to incorrect site
Resolved
The incident has been resolved and all Northeastern sites hosted on WP Engine are loading properly.
Posted Mar 28, 2024 - 09:53 EDT
Identified
IT teams have identified the misconfiguration issue and are working diligently with WP Engine to fully resolve the impacted sites.

For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or through the Tech Service Portal at service.northeastern.edu/tech.
Posted Mar 28, 2024 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 09:11 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 09:07 EDT
Investigating
IT teams are investigating reports of WordPress sites hosted on WP Engine redirecting to the D'Amore-McKim School of Business site, causing the affected sites to be inaccessible. This issue impacts various Northeastern websites.

IT Teams has engaged with WP Engine and internal partners to investigate the issue.

For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or through the Tech Service Portal at service.northeastern.edu/tech.
Posted Mar 28, 2024 - 09:06 EDT
This incident affected: Other.