IT teams monitored overnight and no issues emerged.
Posted Feb 12, 2025 - 09:27 EST
Monitoring
Sites are now loading normally and WordPress admin dashboards are accessible. IT teams will continue to monitor and work with the vendor to identify the cause of the issue.
Posted Feb 11, 2025 - 17:41 EST
Update
Some university sites aren't loading and WordPress admin dashboards continue to be intermittently unavailable. IT teams are working with the vendor to identify and repair the issue.
Posted Feb 11, 2025 - 17:04 EST
Investigating
IT teams are engaged with CampusPress to investigate reports that community members are unable to access the admin dashboard of some WordPress sites hosted through CampusPress. Updates will be shared to the IT Statuspage as they become available.
For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or +44.20.3318.2507, help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Feb 11, 2025 - 16:49 EST
This incident affected: Web Solutions (Sites at Northeastern).