Issue with /scratch
Incident Report for Northeastern University - ITS
Resolved
During the November monthly maintenance of Discovery, Lenovo was able to successfully upgrade GPFS to version 5.0.3.1. This update included a permanent fix to the inode allocation issue, which had caused the intermittent issues previously reported. This issue is now updated as "resolved". If you have any questions or concerns, please reach out to the Research Computing team at rchelp@northeastern.edu.
Posted Nov 05, 2019 - 10:23 EST
Monitoring
We were able to make a temporary fix to /scratch. This should allow you to continue using /scratch as usual while we are working on a permanent fix with our vendor. We will continue to monitor the situation and will provide an update as soon as the permanent fix is in place. Please reach out to us at rchelp@northeastern.edu if you have any questions or concerns. You can also subscribe to this status page for updates.
Posted Sep 18, 2019 - 18:09 EDT
Investigating
We have had intermittent reported issues about working with /scratch. Creating files may either make /scratch hang or respond with “no space left on device”. We are currently investigating this issue. We apologize if this has impacted your work and will have an update for you as soon as possible. Please reach out to us at rchelp@northeastern.edu if you have any questions or concerns. You can also subscribe to this status page for updates.
Posted Sep 18, 2019 - 15:59 EDT
This incident affected: Research Computing (Discovery Cluster).