Tableau Server | Service Outage
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 15:06 EST
Investigating
IT teams are investigating reports that customers are unable to access the Tableau server. Updates will be shared as they become available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Mar 08, 2024 - 12:35 EST
This incident affected: Other.