Desktop App Unavailable | Claude.ai

Resolved

This issue has been fully resolved.
Posted Feb 04, 2026 - 17:29 EST

Monitoring

Anthropic has resolved this issue. IT Services teams will continue to monitor the Claude desktop app to ensure the log in issue is fully resolved for the Northeastern community.
Posted Feb 04, 2026 - 08:11 EST

Investigating

Anthropic, the Claude.ai vendor, is investigating an issue affecting sign in to the Claude desktop app. They are actively investigating and working to resolve the issue as quickly as possible.

In the meantime, the Northeastern community can still access Claude through a web browser.

For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or +44.20.3318.2507, help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Feb 03, 2026 - 13:46 EST
This incident affected: Artificial Intelligence (Claude by Anthropic).