InCommon Applications | Single Sign-on Issue

Resolved

This issue has been resolved.
Posted Feb 20, 2025 - 09:26 EST

Monitoring

IT teams have identified and fixed the issue. Community members may need to clear browser cookies and cache in order to successfully access InCommon apps.
Posted Feb 18, 2025 - 12:08 EST

Identified

IT teams have identified the issue and are quickly working to resolve the issue.
Posted Feb 18, 2025 - 10:55 EST

Investigating

Community members are encountering errors when attempting to access InCommon applications that use single sign-on. Known applications impacted include NUWorks, Matlab, Scishield, Courseleaf, Globus, OOD, and other InCommon apps.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Feb 18, 2025 - 10:51 EST
This incident affected: Account Access and Security (Single Sign On (SSO)).