Ryder Hall NUNET Outage
Incident Report for Northeastern University - ITS
Resolved
NUNET has been running in stable condition since resetting the network unit. This issue should now be resolved. Please contact the Service Desk at 617.373.4357 [xHELP] or help@northeastern.edu if the problem persists. Thank you for your patience!
Posted 14 days ago. Nov 06, 2018 - 14:35 EST
Monitoring
We've reset the network stack and are monitoring the issue to see if the outage persists.
Posted 14 days ago. Nov 06, 2018 - 11:35 EST
Investigating
NUNET ethernet is down on the 1st and 2nd floors of Ryder Hall. The monthly generator power test took down 2 closets that house the network stacks.

The Network Operations team is working on this issue.
Posted 14 days ago. Nov 06, 2018 - 09:13 EST
This incident affected: Network.