Issues connecting to network resources
Incident Report for Northeastern University - ITS
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 22:06 EST
Identified
Users should be able to connect to campus networks again. Networks have been cut over to the backup firewall resource. Staff are looking into the cause of the failure on the primary firewall. Status updates will continue to be shared.
Posted Nov 05, 2019 - 15:02 EST
Investigating
Some users are reporting issues connecting to network resources, including NUNET and NUwave, from their computers. This issue is being investigated and status updates will continue to be shared.
Posted Nov 05, 2019 - 13:32 EST
This incident affected: Network.