Access Issue | Claude

Resolved

The issue affecting access to Claude services has been resolved. Community members should now be able to access the service as expected. If you are experiencing access issues, log out and log back in, then try again.
Posted Sep 25, 2026 - 16:52 EDT

Monitoring

Access has been restored, and affected users may need to log out and log back in to regain access to Claude services. IT teams are actively monitoring to ensure continued access and service stability.
Posted Sep 25, 2026 - 14:55 EDT

Identified

IT teams are actively remediating synchronization issues affecting accessing Claude. Community members may experience difficulties logging in or accessing Claude services.

Access for affected users are expected to be restored by 12 p.m. PT / 3 p.m. ET / 8 p.m. GT. Additional updates will be provided as more information becomes available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Sep 25, 2026 - 10:57 EDT
This incident affected: Artificial Intelligence (Claude by Anthropic).