Network Unavailable l Portsoken Building, London Campus

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 15:05 EDT

Monitoring

Wired and wireless network access in Portsoken has been fully restored.
Posted Mar 27, 2025 - 13:18 EDT

Identified

IT teams have identified the issue and are working toward a resolution.
Posted Mar 27, 2025 - 10:38 EDT

Update

IT teams have confirmed that wireless network access is working (how to connect to the Internet). Only physical network access is currently unavailable. Note, some community members are experiencing intermittently slow speeds on wireless.
Posted Mar 27, 2025 - 08:09 EDT

Investigating

IT teams are investigating network unavailability impacting both wired and wireless connections at the Portsoken building on the London campus. Updates will be shared to the IT Statuspage as they become available.

For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or +44.20.3318.2507, or visit the Tech Service Portal.
Posted Mar 27, 2025 - 07:42 EDT
This incident affected: Network Infrastructure (NUnet (Wired Network / Physical), NUwave (Wireless Network / Access Points)).