AIX Server Outage
Resolved
This incident has been found to be resolved.
Posted May 20, 2024 - 13:09 EDT
Monitoring
IT teams have rebooted and restored the AIX servers and associated databases, and are monitoring.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted May 19, 2024 - 13:17 EDT
Identified
IT teams and vendors continue to work to reboot the servers and restore storage.

While servers are down, certain data in the Hubs will be read-only and will reflect data as of Saturday night. Argos reports are also inoperational during this time.

Updates will be shared to the IT Statuspage as they become available.
Posted May 19, 2024 - 11:03 EDT
Investigating
IT teams are investigating reports of AIX servers going down overnight and storage going in to read-only mode. IT teams and vendors are working on rebooting these servers to restore service as quickly as possible. No reports of impacts to application services, such as the Hubs, have been reported thus far and teams are monitoring. Updates will be shared to the IT Statuspage as they become available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted May 19, 2024 - 10:33 EDT
This incident affected: Student Services (Student Hub) and Enterprise Systems.