Office voicemail services are unavailable
Incident Report for Northeastern University - ITS
Resolved
Voicemail service has returned to normal. If any issues persist, please contact the IT Service Desk at 617.373.4357.
Posted 8 days ago. Sep 11, 2019 - 20:23 EDT
Monitoring
Verizon is bringing the voicemail service back up, and Northeastern IT staff are monitoring to ensure that voicemail services have returned to normal for users.
Posted 8 days ago. Sep 11, 2019 - 12:04 EDT
Investigating
Access to office voicemail services on campus is not available, including accessing voicemail (x7500) or leaving, retrieving, or managing voicemail. This service is provided by Verizon, who has been notified of the outage and has escalated the issue. A timeline for this fix will be shared here when it is available.
Posted 8 days ago. Sep 11, 2019 - 08:54 EDT
This incident affected: Other.