Degraded Services | SSO and Student Housing Online
Resolved
This issue has been resolved.
Posted Jan 26, 2023 - 10:56 EST
Identified
There is a known issue affecting SSO and the Housing Management Software where some students may see an error message when applying for housing that asks them to email housing@northeastern.edu. Students that receive this message should follow that instruction and send an email to housing@northeastern.edu stating that they have encountered the error. Any emails received by Housing prior to 8 am on Saturday, Jan. 21 from students having trouble applying will be honored and they will be marked as applying prior to the deadline.
Posted Jan 20, 2023 - 16:17 EST
This incident affected: Other and Account Access and Security (Single Sign On (SSO)).