ISEC Network Interruption
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 08:39 EDT
Monitoring
The Network Operations team are monitoring restored network access in the ISEC building. If issues persist, please contact the IT Service Desk, at 617.373.HELP [4357], help@northeastern.edu, or services.northeastern.edu/tech.
Posted Jun 17, 2021 - 10:10 EDT
Identified
The Network Operations team has identified the issue and will be pushing an emergency network software code upgrade to the entire ISEC building to restore stability to network services in the impacted areas. The upgrade is scheduled to take place overnight tonight, between 11 p.m. and 2 a.m. During the upgrade, users can expect network outages of approximately 15 minutes.
Posted Jun 16, 2021 - 19:46 EDT
Update
Members of IT Services are continuing to investigate reports of network interruptions, including print operations, within ISEC on the Boston Campus.
Posted Jun 16, 2021 - 15:16 EDT
Investigating
Members of IT Services are currently investigating reports of network interruptions within ISEC on the Boston Campus.
Posted Jun 16, 2021 - 14:48 EDT
This incident affected: Network Infrastructure (Network Power).