Discover Cluster: Intermittent Network Connectivity Issues
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 16:52 EDT
Update
This incident has been resolved.
Posted Mar 10, 2024 - 16:51 EDT
Update
The Research Computing and Communication Infrastructure teams continue to work with vendors on investigating intermittent network connectivity issues to the MGHPCC datacenter. Efforts to repair will resume on Monday and an update will be provided as soon as possible.

For any questions about this incident, please contact the Research Computing team at rchelp@northeastern.edu.

For any other questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Mar 08, 2024 - 17:18 EST
Update
The Research Computing and Communication Infrastructure teams continue to work with a vendor on investigating intermittent network connectivity issues to the MGHPCC datacenter. Updates will be shared as available.
Posted Mar 07, 2024 - 16:34 EST
Update
The Research Computing team has escalated this issue with the vendor and is still working on resolving connectivity issues to MGHPCC.
Posted Mar 07, 2024 - 14:06 EST
Investigating
The Research Computing team is troubleshooting intermittent network connectivity issues to the MGHPCC datacenter.
Posted Mar 06, 2024 - 14:43 EST
This incident affected: Research Computing (Discovery Cluster Compute, Discovery Cluster Storage, Open onDemand, Schrodinger / Maestro).