Log In Errors | OGC sunapsis, OGS sunapsis, uAchieve, and ePaws

Resolved

Single sign-on (SSO) errors affecting OGC Sunapsis, OGS Sunapsis, uAchieve, and ePaws have been resolved. Services are operating normally.
Posted May 13, 2026 - 16:44 EDT

Monitoring

Single sign-on (SSO) errors affecting OGC sunapsis, OGS sunapsis, uAchieve, and ePaws are resolved. IT teams will continue to monitor the services to ensure ongoing system stability.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357] or +44.20.3318.2507, help@northeastern.edu, or by visiting the Tech Service Portal.
Posted May 12, 2026 - 14:49 EDT

Investigating

IT teams are investigating reports of single sign on (SSO) errors for faculty, staff, and students. Community members are getting log in errors for OGC sunapsis, OGS sunapsis, uAchieve, and ePaws. Updates will be shared to IT Statuspage as they become available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted May 12, 2026 - 14:06 EDT
This incident affected: Administration and Business (ePAWs (Grant Management), Sunapsis (myOGS)) and Account Access and Security (Single Sign On (SSO)).