MyNortheastern Portal Intermittent Issues
Incident Report for Northeastern University - ITS
Resolved
The scheduled portal maintenance on 12/20/18 resolved the intermittent issues. The Blackboard module has also been added back to the portal home page.
Posted 4 months ago. Dec 21, 2018 - 09:06 EST
Update
We have confirmed a maintenance window for this Thursday morning, December 20th, 6 - 9 a.m. ET. During this time, the portal will be down while ITS addresses the issues causing this degraded performance and returns the Blackboard module back to the portal homepage. Thank you for your patience.
Posted 4 months ago. Dec 17, 2018 - 10:42 EST
Update
We are continuing to monitor the myNortheastern portal for performance issues.

As previously communicated, we have removed the Blackboard and My Schedule modules from the student portal home page and added links to these services to the home page sidebar.

We anticipate a planned downtime on 12/20/18 for maintenance, including adding these modules back. We will continue to share updates and will communicate details of this scheduled maintenance as they become available. Thank you for your patience.
Posted 5 months ago. Dec 05, 2018 - 08:55 EST
Update
We are continuing to monitor the myNortheastern portal for performance issues.

We have removed the Blackboard and My Schedule modules from the student portal home page to optimize the portal's performance. Links to these services are available, however, via Services and Links and in the home page sidebar.

We are actively engaged with our portal vendor to formulate an action plan for a longer term solution for stabilizing the portal's performance. Thank you for your patience as we work to restore the portal back to optimal levels.
Posted 5 months ago. Dec 04, 2018 - 12:52 EST
Update
We are continuing to monitor the myNortheastern portal.

We have confirmed that the Northeastern Blackboard and My Schedule modules do not appear for students on their portal home page. These services are available, however, via Services and Links. We are addressing these issues and appreciate your patience.
Posted 5 months ago. Dec 03, 2018 - 10:14 EST
Monitoring
ITS is aware of intermittent issues that have affected users’ ability to login to the myNortheastern portal and access content on the portal. We will be monitoring the portal and continuing to address issues as they may arise. Thank you for your patience.
Posted 5 months ago. Dec 01, 2018 - 20:51 EST
This incident affected: myNortheastern & Services.