Wireless authentication service has been fully restored. Members of the community can now log in and access NUwave and Eduroam again.
For any questions or to report an issue, contact the IT Service Desk at 617.373.HELP [4357] or help@northeastern.edu
Posted May 26, 2022 - 12:35 EDT
Update
Authentication issues are affecting the community's ability to connect to NUwave and Eduroam wireless service across all of Northeastern's global locations. Existing users connected to the service are unaffected, but new connections are unable to log in. IT teams are troubleshooting to identify and address the cause. The next update will be shared in 30 minutes, or sooner as updates are available.
Posted May 26, 2022 - 11:57 EDT
Investigating
Northeastern IT Services is currently investigating reports of users experiencing authentication issues on NUWave, the campus wireless network. More information and updates will be shared on StatusPage as they become available.