Intermittent Power Outage | Nahant
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 15:14 EDT
Identified
The Marine Science Campus in Nahant is experiencing intermittent power outages. Access to the network is unstable at this time.

Work to restore power is underway by Facilities. Following restoration, IT teams will ensure all services are brought back online.

Updates will be shared to Statuspage as they become available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Apr 04, 2024 - 12:09 EDT
This incident affected: Network Infrastructure (NUNET (Wired Network / Physical), NUwave (Wireless Network / Access Points), VPN).