myOGS Service Outage
Resolved
The issue impacting the myOGS portal has been resolved. To report any technology issues, please contact the IT Service Desk at 617.373.HELP [4357] or https://service.northeastern.edu/tech.
Posted Jun 02, 2023 - 12:53 EDT
Update
IT Teams are continuously working to resolve this issue as quickly as possible. Updates will continue to be shared on Statuspage as soon as they are available.

For additional questions and assistance, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal (services.northeastern.edu/tech).
Posted Jun 01, 2023 - 10:39 EDT
Update
IT Teams are working with the vendor to resolve this issue as quickly as possible. Updates will continue to be shared on Statuspage as soon as they are available.

For additional questions and assistance, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal (services.northeastern.edu/tech).
Posted May 31, 2023 - 16:36 EDT
Update
IT Teams have identified the issue and are continuing to investigate the impact. Updates will continue to be shared on Statuspage as soon as they are available.

For additional questions and assistance, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal (services.northeastern.edu/tech).
Posted May 31, 2023 - 14:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2023 - 13:43 EDT
Identified
IT teams are currently investigating reports of the myOGS portal experiencing technical issues and is currently not available. Updates will continue to be shared on Statuspage as soon as they are available.

For additional questions and assistance, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal (services.northeastern.edu/tech).
Posted May 31, 2023 - 13:43 EDT
This incident affected: Administration and Business (Sunapsis (myOGS)).