Azure Lab Services | Connection Issues
Resolved
Microsoft and IT teams have confirmed that the issue has been resolved.
Posted Apr 10, 2024 - 09:24 EDT
Investigating
IT teams are investigating reports of instructors experiencing service disruptions with Azure Lab Services. The issue is similar to a "time out" failure and impacts multiple courses across Azure Subscriptions and Resource Groups & Lab Accounts.

IT Teams have engaged with the vendor and internal partners to investigate the issue. For any questions, or to report an issue, please contact the IT Service Desk at 617.373.HELP [4357] or through the Tech Service Portal at service.northeastern.edu/tech.
Posted Apr 09, 2024 - 17:44 EDT
This incident affected: Public Cloud Services (Azure).