Data center outage causing disruptions to multiple key services
Resolved
All systems and services affected by this outage have been restored. IT staff have continued to monitor closely throughout the weekend and have marked this issue resolved. Staff are working on a post-incident report to summarize the incident and next steps.
Posted Nov 01, 2021 - 08:43 EDT
Update
All systems and services affected by this outage have now been restored. IT staff will continue to monitor closely throughout the weekend and updates will be provided as appropriate.

If you’re experiencing any ongoing issues accessing any university systems or services, please contact the IT Service Desk at 617.373.4357 or help@northeastern.edu.
Posted Oct 30, 2021 - 16:41 EDT
Monitoring
Many of the university’s most frequently used sites and services, such as myNortheastern, Student Hub, Canvas, Office 365, and Daily Wellness Check, are now restored, but may continue to be somewhat slowed at this time. Access to Banner self-service and other Banner services is intermittent.

IT staff and vendors are working to address remaining issues and will continue to monitor closely throughout the weekend.

Additional updates will be provided as appropriate.
Posted Oct 30, 2021 - 16:12 EDT
Identified
The secondary fiber connectivity issue has been resolved and work is now in progress to restore systems and services affected by the original outage. Currently, single sign-on (SSO) is restored and access to services such as myNortheastern, Canvas, and Office 365 is returning. As services are being restored, availability may continue to be intermittent and/or slowed.

Next update at approximately 4 p.m. ET
Posted Oct 30, 2021 - 15:34 EDT
Update
A secondary, initially unrelated fiber connectivity issue between the Boston campus and Marlborough data centers has now been identified as impeding restoration of primary services involved in the original outage. Northeastern IT staff and vendor partners are continuing to work to restore services. There is no estimate at this time for the restoration of services.

Next update at approximately 3:30 p.m. ET.
Posted Oct 30, 2021 - 14:54 EDT
Update
Teams are continuing efforts to diagnose and restore systems and services. A third-party support vendor is now engaged and working along side ITS staff.

Access to CS Gold (Husky Card Services) CBORD Mobile ID application has been restored. IT Service Desk is also affected by this outage and has implemented contingency services to handle incoming support requests, however, at a reduced capacity.

Next update at approximately 2:30 p.m.
Posted Oct 30, 2021 - 13:59 EDT
Update
A major incident has been declared by IT Services involving a significant data center system outage. This incident impacts the single sign-on (SSO) authentication service as well as numerous related systems, such as Banner, CS Gold (Husky Card services), and myNortheastern. Husky Card tap/swipe access to facilities and spaces is not believed to be affected at this time (however, access via the CBORD Mobile ID application may currently be unavailable). Best case resolution on a service by service basis within 60-90 minutes. Further updates will be provided as available.
Posted Oct 30, 2021 - 12:30 EDT
Investigating
A major data center outage is causing disruptions and outages across key services, including myNortheastern portal, Banner services, HuskyCard services, and single sign on. IT Services is investigating this issue and other services may be impacted as well. Updates will continue to be shared on StatusPage.
Posted Oct 30, 2021 - 11:42 EDT
This incident affected: Network Infrastructure (Data Center Network Connectivity), Student Services (Husky Card (CBORD / Husky Card Activity)), Administration and Business (ServiceNow, Banner - Advancement, Banner - Finance, Banner - Human Resources, Banner - Student, Banner - Self-Service, myNortheastern and Services), Enterprise Systems, and Account Access and Security (Single Sign On (SSO)).