Log in error when accessing myNortheastern
Incident Report for Northeastern University - ITS
Resolved
Issues with the log in service to the myNortheastern portal has been confirmed as resolved. If any issues are encountered, please contact the IT Service Desk at 617.373.4357.
Posted 8 days ago. Sep 11, 2019 - 20:26 EDT
Monitoring
Log in has returned to normal and users have been able to access the myNortheastern portal service. We're monitoring this issue.
Posted 8 days ago. Sep 11, 2019 - 07:12 EDT
Investigating
Some users are reporting seeing an error message when trying to log in to the myNortheastern portal and are unable to access this service. We are investigating this issue.
Posted 8 days ago. Sep 11, 2019 - 06:38 EDT
This incident affected: myNortheastern & Services.