Express-Hosted Sites Experiencing Issues Loading Images
Incident Report for Northeastern University - ITS
Resolved
The issue, which appears to have been related to the university network's firewall vendor, has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 16:03 EDT
Investigating
Northeastern community members visiting Express-hosted university websites from campus networks may experience issues with image loading. IT staff are working with the vendor to rectify the issue.
Posted about 1 month ago. Sep 16, 2019 - 10:40 EDT
This incident affected: Other.