SAIL mobile and web app experiencing login errors
Resolved
A series of fixes have been released to stabilize the SAIL application. Users should no longer be experiencing any log in issues. If any problems persist, please contact the IT Service Desk to report it.
Posted Nov 05, 2019 - 13:58 EST
Monitoring
Users should now be able to successfully log in to the SAIL applications. The fix applied is a temporary solution, so users may still experience some intermittent login difficulties. If you experience difficulty logging in, please retry in 30 minutes. A more permanent solution is being developed. Updates will continue to be shared until the issue is fully resolved.
Posted Jul 30, 2019 - 11:37 EDT
Identified
The cause of the issue that is preventing users from logging in to the SAIL applications has been identified. The fix for it is being tested. Updates will continue to be shared until the issue is resolved.
Posted Jul 30, 2019 - 11:06 EDT
Update
This issue continues to be investigated. Updates will continue to be shared until the issue is resolved. Thanks for your patience.
Posted Jul 30, 2019 - 08:51 EDT
Investigating
Students, faculty, and staff are unable to log in to the SAIL mobile or web applications. The issue is being investigated.
Posted Jul 29, 2019 - 17:59 EDT