Network Outage | 177 and 271 Huntington in Boston
Resolved
This issue has been fully resolved.

For any questions, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Nov 07, 2024 - 09:50 EST
Monitoring
Access to the network has been restored for both 177 Huntington and 271 Huntington.
Posted Nov 07, 2024 - 05:56 EST
Identified
IT teams have been working with other university teams and vendors, and services are expected to be back online by the start of the business day tomorrow, Thursday, November 7.
Posted Nov 06, 2024 - 16:32 EST
Update
177 Huntington continues to experience degraded network performance and the network outage is ongoing in 271 Huntington. Printing is impacted in both buildings.

IT teams are engaged with the vendor and plan to implement a fix overnight.
Posted Nov 06, 2024 - 15:15 EST
Investigating
IT Services is investigating a network outage to 177 Huntington and 271 Huntington in Boston. Updates will be provided to IT Statuspage as available.

For any questions, or to report an issue, please contact the IT Service Desk 24/7 at 617.373.HELP [4357], help@northeastern.edu, or by visiting the Tech Service Portal.
Posted Nov 06, 2024 - 14:24 EST
This incident affected: Network Infrastructure (NUnet (Wired Network / Physical), NUwave (Wireless Network / Access Points)).